WPS Office


www.wps.com
Kingsoft Presentation is one of the components of Kingsoft Office 2016, the latest version of the Kingsoft Office Suite. Kingsoft Office is supported by Windows XP, Vista, Windows 7, Windows 8 and Windows 10 operating systems. Kingsoft Presentation 2016 includes a larger amount of animation effects and is fully compatible with animations in Microsoft PowerPoint as well. Kingsoft Presentation has also made great improvements in supporting different types of multimedia. Now featuring integrated access to Microsoft Windows Media Player, Kingsoft Presentation 2016 allows users to play audio and video files directly on their slides. Furthermore, Kingsoft Presentation 2016 provides advanced functions to help users enhance their presentations in the most creative and vivid ways possible, such as: exporting to video/image, converting to word document, adding a reading view function.
# Table of Contents

1 Basic Operations of Kingsoft Presentation

1.1 Introduction of Kingsoft Presentation

1.1.1 The Functional Interface of Kingsoft Presentation

1.1.2 The Application Menu

1.1.3 Tabs

1.2 Kingsoft Presentation Features

1.2.1 Table Style

1.2.2 Animation Sound Effect

1.2.3 Highlighter

1.2.4 Double-screen Function

2 Home Tab

2.1 Slide

2.1.1 Create a Presentation

2.1.2 New Slide

2.1.3 Duplicate

2.1.4 Slide Layout

2.2 Text

2.2.1 Add Text to Slides

2.3 Clipboard Functions

2.3.1 The Paste Function of the Clipboard

2.3.2 The Cut Function of the Clipboard

2.3.3 The Copy Function of the Clipboard

2.3.4 Format Painter of the Clipboard

2.4 Font Format

2.4.1 Set the Font

2.4.2 Set the Font Size

2.4.3 Set the Font Style

2.5 Paragraph Functions

2.5.1 Bullets and Numbering for Paragraphs

2.5.2 Indent

2.5.3 Alignment

2.5.4 Line Spacing

2.5.5 Text Direction

2.6 Fill

2.7 Outline

2.8 Draw

2.8.1 Draw Lines and Rectangles

2.8.2 Draw Callouts

2.8.3 Insert Action Button

2.9 Show and Hide Gridlines

2.9.1 Grid and Guides

2.10 Mark Up
2.11 Find and Replace .................................................................................................................. 32
  2.11.1 Find................................................................................................................................ 32
  2.11.2 Replace ........................................................................................................................... 32
  2.11.3 Replace Font .................................................................................................................... 33
2.12 Selection Pane ....................................................................................................................... 33
2.13 Slide Show ............................................................................................................................. 34
3 Insert Tab .................................................................................................................................... 35
  3.1 New slide ................................................................................................................................ 35
  3.2 Picture ...................................................................................................................................... 35
    3.2.1 Insert Picture ...................................................................................................................... 35
    3.2.2 Picture Tools ..................................................................................................................... 35
  3.3 Shapes ....................................................................................................................................... 43
    3.3.1 Inserting Shapes ................................................................................................................ 43
    3.3.2 Shape Styles .................................................................................................................... 43
3.4 Chart .......................................................................................................................................... 47
    3.4.1 Chart Tools Tab ................................................................................................................ 48
3.5 Table .......................................................................................................................................... 51
    3.5.1 Insert Table by the Toolbar ............................................................................................. 51
    3.5.2 Insert Table by the Dialogue Box ..................................................................................... 51
3.6 Table Tools ............................................................................................................................... 52
    3.6.1 Insert Content into Table ................................................................................................ 52
    3.6.2 Insert and Delete Rows and Columns of the Table ........................................................ 52
    3.6.3 Format Contents in the Table ......................................................................................... 53
    3.6.4 Merge and Split Cells ...................................................................................................... 55
    3.6.5 Distribute Rows/Columns Evenly ................................................................................... 55
    3.6.6 Bring Forward and Send Backward ................................................................................ 56
3.7 Word Art .................................................................................................................................... 56
    3.7.1 Insert WordArt .................................................................................................................. 56
    3.7.2 Text Tools ....................................................................................................................... 57
3.8 Symbol ....................................................................................................................................... 61
3.9 Equation ..................................................................................................................................... 61
3.10 Slide Number .......................................................................................................................... 62
3.11 Date and Time ......................................................................................................................... 62
3.12 Object ....................................................................................................................................... 63
3.13 Media ....................................................................................................................................... 64
    3.13.1 Movie ............................................................................................................................... 64
    3.13.2 Sound .............................................................................................................................. 66
    3.13.3 Flash ............................................................................................................................... 67
    3.13.4 Background Music .......................................................................................................... 67
3.14 Link ......................................................................................................................................... 69
    3.14.1 Action Settings ................................................................................................................ 69
    3.14.2 Hyperlinks ....................................................................................................................... 70
4 Design Tab .................................................................................................................................... 72
4.1 Page Setup ............................................................................................................................... 72
4.2 Design Templates.............................................................................................................................................. 73
  4.2.1 Apply Design Templates............................................................................................................................ 73
4.3 Background.......................................................................................................................................................... 74
  4.3.1 Change the Slide Background..................................................................................................................... 74
4.4 Color Schemes.................................................................................................................................................... 78
  4.4.1 Apply Color Schemes.................................................................................................................................... 79
4.5 Edit Slide Master.................................................................................................................................................. 80
4.6 Slide Layout........................................................................................................................................................ 81
5 Animation Tab....................................................................................................................................................... 82
  5.1 Custom Animation Effects............................................................................................................................... 82
    5.1.1 Types of Custom Animation...................................................................................................................... 82
    5.1.2 Add Animation to Text or Objects........................................................................................................... 83
    5.1.3 Modify Animation of Text or Objects....................................................................................................... 83
    5.1.4 Change Animation of Text or Objects..................................................................................................... 84
    5.1.5 Rearrange the Order of Animation Effects.............................................................................................. 85
    5.1.6 Remove Animation Effects...................................................................................................................... 85
  5.2 Set Motion Path Animations............................................................................................................................. 86
    5.2.1 Apply Default Motion Path...................................................................................................................... 86
    5.2.2 Adjust the Size of Motion Path................................................................................................................ 87
    5.2.3 Adjust the Position of Motion Path.......................................................................................................... 88
  5.3 Transition effect.................................................................................................................................................. 89
    5.3.1 Set the Transition Effect.......................................................................................................................... 89
5.4 Slide Preview....................................................................................................................................................... 91
6 Slide Show Tab....................................................................................................................................................... 92
  6.1 Start Slide Show................................................................................................................................................ 92
    6.1.1 Start from the Beginning.......................................................................................................................... 93
    6.1.2 Start from the Current Slide..................................................................................................................... 93
  6.2 Custom Slide Shows......................................................................................................................................... 93
    6.2.1 Define Custom Slide Show....................................................................................................................... 93
    6.2.2 Remove Custom Slide Show................................................................................................................... 94
  6.3 Slide Show Settings.......................................................................................................................................... 94
    6.3.1 Set the Show Type.................................................................................................................................... 94
    6.3.2 Presented by a Speaker............................................................................................................................ 95
    6.3.3 Browsed at a Kiosk................................................................................................................................... 96
  6.4 Hide Slide.......................................................................................................................................................... 97
  6.5 Rehearse Timings.............................................................................................................................................. 97
  6.6 Speaker Notes....................................................................................................................................................... 98
    6.6.1 Add Speaker Notes................................................................................................................................... 98
    6.6.2 Show Speaker Notes During the Presentation.......................................................................................... 98
7 Review Tab.............................................................................................................................................................. 99
  7.1 Spelling Check.................................................................................................................................................. 99
  7.2 Thesaurus.......................................................................................................................................................... 100
  7.3 Conversion........................................................................................................................................................ 101
  7.4 Comment.......................................................................................................................................................... 102
7.4.1 Add New Comment.................................................................102
7.4.2 Edit Comment........................................................................103
7.4.3 Delete Comment....................................................................103
8 View Tab..........................................................................................105
  8.1 Types of View Mode.....................................................................105
  8.2 Normal View...............................................................................105
  8.3 Slide Sorter View.........................................................................105
  8.4 Notes Page..................................................................................106
  8.5 Reading View..............................................................................107
  8.6 Slide Master View.......................................................................108
    8.6.1 Slide Master Tab.................................................................109
  8.7 Grid and Guides..........................................................................111
  8.8 Task Window...............................................................................112
  8.9 Zoom........................................................................................112
  8.10 Window Related Functions.......................................................113
    8.10.1 New Window......................................................................113
    8.10.2 Arrange All.........................................................................113
  8.11 Print Preview Tab.................................................................114
    8.11.1 Print..................................................................................115
    8.11.2 Print Content......................................................................115
    8.11.3 Print Hidden Slides............................................................115
    8.11.4 Framed Slides.....................................................................115
    8.11.5 Color................................................................................116
    8.11.6 Printing Order.....................................................................117
    8.11.7 Close.................................................................................117
9 Developer Tab..............................................................................117
  9.1 Macros......................................................................................117
  9.2 Security..................................................................................118
  9.3 Other Functions.........................................................................119
10 Special Feature Tab.................................................................120
  10.1 Export to PDF..........................................................................120
  10.2 Convert to Word Document....................................................121
  10.3 Other Functions.....................................................................122
1 Basic Operations of Kingsoft Presentation

1.1 Introduction of Kingsoft Presentation

Kingsoft Presentation is a software program which is used to create presentations in the form of slides. These slides allow users to organize and present information of text, picture, audio, and even video files in a professional and presentable manner. Kingsoft Presentation 2016 not only inherits the advantages of the preceding versions, but also provides a new and improved interface style. This new interface brings additional features aimed at enhancing the user’s experience. However, the classic interface style still remains for those who prefer it. Here we will introduce the functional interface, the main functions, and the basic operations of Kingsoft Presentation.

1.1.1 The Functional Interface of Kingsoft Presentation

By opening Kingsoft Presentation, the functional interface will appear as below:

The window contains the Application menu, tabs, ribbon, root directory, slide editing area and task window.

- The ribbon displays the different functions of each tab respectively.
The root directory previews the thumbnails of each slide in a presentation.
The slide editing area displays the slide that is currently being modified.
The quick access toolbar provides quick access to open, save, print, print preview, undo, and redo functions.
Multi-tabbed document windows allows users to edit multiple presentations in a single program window.
The task window on the right side contains 6 kinds of task windows, including **New Presentation**, **Slide Transition**, **Slide Design-Design Templates**, **Custom Animation**, **Backup Management** and **Object Formatting**.

**Tips:** On the top right corner of the window, there are four icons:
- Click **Switch UI**，you can switch the interface of Kingsoft Presentation.
- Click **Switch Language**，you can switch language of Kingsoft Presentation.
- Click **Online Templates**，you can use the online templates.
- Click **Help ?-**，you can check for online help of Presentation, learn about the latest activities of Kingsoft, check for version details and updates, activate or remove activation of Presentation 2016.

![Figure 1.1-2 Kingsoft Presentation help menu](image)

### 1.1.2 The Application Menu

The Application menu is at the top left corner of the Kingsoft Presentation main interface. The functions offered by the Application menu includes **New**, **Open**, **Save**, **Save As**, **File Package**, **Print**, **Send E-mail**, **File Information**, **Backup Management**, **Help**, **Options(L)**, and **Exit**. Here we will briefly introduce some of the functions in the Application menu.
1.1.2.1 Export to PDF

PDF is a popular file format in network file sharing and exchange. In order to meet the users' needs to save a presentation in PDF format, Kingsoft Office 2016 offers a built-in PDF converter to convert a Kingsoft Presentation file into a PDF file. Steps to export to PDF are as follows:

(1) Open the Application menu, choose Save as, and select Export to PDF in the drop-down list. The Export PDF File dialogue box will appear.

(2) Click Browse to choose the destination for the PDF you want to export.

(3) Choose the range of slides to export. You can choose to export all of the slides or a specific range of slides.

(4) Click OK to begin converting your document to a PDF file.

Tip: This function can only be used in Windows XP operating system and other versions above.

1.1.2.2 File Package

Zipping a PPT file can make the presentation file smaller and easy to share. This is useful when the presentation contains media stuff like video and audio. Follow these steps to save presentation files as compressed zip file directly.

(1) Open the presentation file you'd like to compress in Kingsoft Presentation 2016.

(2) Go to File Package > Package into Compressed File.

- Package into Folder: Copy the presentation file and related media items, such as video, audio, etc. into the specified folder, in order to play this file on another computer.
- Package into Compressed File: Copy the presentation file and related media items, such as video, audio, etc. into the specified Zip folder, in order to play this file on another computer.

(3) In the pop-up dialog, enter a file name and choose a location for the presentation zip. Then press OK.

(4) The zipping process is completed. Click the Open the compressed file button in the following dialog to see the result.

1.1.2.3 Send E-mail

In Kingsoft Presentation, a presentation can be directly sent as an E-mail attachment. Follow the steps below:
(1) Open the **Application** menu and select **Send E-Mail**. If you haven’t saved the presentation yet, the **Save As** dialogue box will pop up to remind you to save the presentation. Enter the file name and click **Save**.

(2) In the **To** and **Subject** text boxes, type in the E-mail address of the recipient and the subject of your E-mail.

(3) Click **Send** to complete the operation.

### 1.1.2.4 Document Encryption

If you need to protect the presentation with a password, you can encrypt your document by the following steps:

1. Open the **Application** menu, choose **File Information**, and select **Encryption** in the drop-down list. The **Options** dialogue box will pop up.

2. Open the **Security** tab in the **Options** dialogue box.

3. Type the password in the **Document password** text box.

4. Re-type the password in to the **Reenter password** text box to ensure the correct password is used.

5. Click **OK** to complete encrypting the document.

### 1.1.2.5 Properties

You can view the information related to the presentation by the following steps:

1. Open the **Application** menu, choose **File Information**, and select **Properties** in the drop-down list.

2. In the **Property** dialogue box, open the **General** tab. See below:
(3) To summarize the properties of the presentation, click the **Summary** tab. See below:

![Figure 1.1-4 The Summary tab](image)

(4) The **Custom** tab allows you to add more information and to further alter the properties of your presentation.
By choosing Backup Management in the drop-down list and the Backup Management task window will open at the right side of the screen. Click the Backup Management icon again to open the drop-down list, and then you can choose the options listed there.

To change auto recovery intervals, go to the Application menu and click Options. In the Options dialog box, choose General and Save tab on the left and change the recovery settings on the right. See below:
1.1.3 Tabs

Kingsoft Presentation 2016 provides 14 tabs, which includes 8 main tabs and 6 contextual tabs. The main tabs are **Home**, **Insert**, **Design**, **Animation**, **Slide Show**, **Review**, **View**, **Developer** (available only in Kingsoft Office Professional) and Special Features. The contextual tabs are **Table tools**, **Drawing tools**, **Picture Tools**, **WordArt**, **Print Preview** and **Slide Master**. In Kingsoft Presentation, the contextual tabs are only active after inserting a corresponding object.

1.2 Kingsoft Presentation Features

To best use Kingsoft Presentation, you should obtain a better understanding of its feature and special functions, which will benefit you with a better user experience as well as a more professional presentation.

1.2.1 Table Style

Kingsoft Presentation provides numerous table styles for different types of presentations. Not only could the table styles be customized, their fonts, borders, backgrounds, colors, and other aspects could be altered as well. With all of these options, Kingsoft Presentation has made it convenient for the user to create the slides they truly want. See below:
1.2.2 Animation Sound Effect

Sound effect in the custom animation tab in Kingsoft Presentation allows users to insert sounds such as applause, hammering, explosions, and other custom sound effects to slides.

1.2.3 Highlighter

In Kingsoft Presentation, you can outline and punctuate text directly on the slide while it is being presented by the Highlighter tool. It plays an important role in helping the speaker present his or her information more clearly. The Highlighter tool can be found in the lower left corner of the screen while a slide is being presented. See below:
1.2.4 Double-screen Function

The double-screen function allows the user to take advantage of the computer systems which support multiple monitors. An operation interface exclusive to the speaker is provided during his or her presentation, while the audience is only able to view the slide being presented. This function is most effective when using a system with two or more connected monitors. The double-screen function includes two modes:

- **Clone mode**: Synchronizes the display to the speaker and to the audience.
- **Extended mode**: Keeps the speaker’s interface separate from what is being displayed to the audience. In this case, the audience can only view the slide being presented at the time.

2 Home Tab

2.1 Slide

When first creating a presentation, a blank presentation is usually used. A slide layout should then be selected. You can then begin to enter basic contents into the slides. By the `New Slide` icon in the **Home** tab you can customize these slides.
2.1.1 Create a Presentation

You can choose the colors, style and other properties of a blank presentation, which allows more room for the creativity and imagination of the user.

There are three ways to create a blank presentation:

- Open the Application menu, select the New option and choose New in the drop-down list.
- Click the New icon in the Quick Access toolbar.
- Right click the blank space in the document tab and choose New Blank Presentation in the context menu, or just click the plus button +.

2.1.1.1 Use the Ready-made Styles to Create a Presentation

The ready-made presentation slide styles can be used to create a presentation. These styles preset the fonts and background colors and therefore can greatly save your time when creating a presentation. These ready-made slide styles can also be customized to the user’s liking.

2.1.1.2 Use the Templates to Create a Presentation

Kingsoft Presentation 2016 provides various templates for you to create all types of presentations. To apply templates, follow the steps below:

(1) Open the Application menu and choose the New option. Click New from Other Templates and the Templates dialogue box will open.

(2) Open the template tab that you prefer and select a template from the templates list. You can then preview the corresponding template in the Preview window as shown below:

Figure 2.1-1 The Templates dialogue box
(3) Click **OK** to complete the operation.

### 2.1.2 New Slide

There are two ways to insert a new slide into a presentation.

- Click the **New Slide** icon in the **Home** tab.
- Right click the blank space in the slide thumbnails pane on the left and select **New Slide** in the context menu.

### 2.1.3 Duplicate

You can create a duplicate slide of the selected slide. The steps are as follows:

1. Select the slide you want to duplicate.
2. Click the **New Slide** icon in the **Home** tab and select the **Duplicate** option in the drop-down list to create a duplicate slide.

### 2.1.4 Slide Layout

The slide layout defines the alignment of the content on your slides. A layout contains placeholders that can hold text and other content as well. Applying slide layouts is a convenient way to get different arrangements on your slides.

#### 2.1.4.1 Apply Slide Layout

When creating a presentation, it is important to choose an appropriate layout in order to make the slides more attractive.

The steps to apply a slide layout are shown as follows:

1. When you first open Kingsoft Presentation, it will automatically create a blank presentation and apply the **Title Slide** to the first slide, as shown in the following picture:
In this example, enter the text “Travel E-commerce System” in the title placeholder (the dotted rectangular box), and “GIS” in the subtitle placeholder. See below:

2.1.4.2 Types of Slide Layouts

Kingsoft Presentation contains 10 different categories of slide layouts for the user to choose. To use this function, follow the steps below:
(1) Click the **Layout** icon in the **Home** tab and the **Office Theme** interface will open.

![Office Theme Layouts](image)

Figure 2.1-4  The Layout drop-down list

(2) Choose the layout that you prefer to apply to the current slide. Here we will briefly introduce some of the layout in the drop down list.

- The **Title Slide** and **Title Only** layouts are mostly used in introductory slides.
- The **Title and Content** and **Vertical Title and Text** layouts are the most commonly used ones.
- The **Blank** layout which contains no placeholders for a more versatile design process.
- The **Title and Content** layout only determine the layout of single object while the others arrange multiple objects.

### 2.2 Text

Kingsoft Presentation provides four types of text for users to add into a slide: text in placeholder, text in text box, text in shapes and WordArt. The following picture shows the four types:
2.2.1 Add Text to Slides

2.2.1.1 Add Title or Main Text

You can add title or main text to the placeholder. Click the placeholder and input the text you prefer.

2.2.1.2 Add Text to Text Box

To add text to text box, you should insert a text box first. Follow the steps below:

(1) Click the Text Box icon in the Home tab or the Insert tab.

(2) Select Horizontal or Vertical style in the drop-down list as you like. See below:

![Text Box](image)

(3) Click on the slide where you want to add the text box and type the words into the text box.

2.2.1.3 Add Text to Shapes

To add text to shapes, you should insert a shape first. Follow the steps below:
(1) Click the **Shapes icon** in the **Home** tab or the **Insert** tab and select a shape you like.

(2) Place it on the right spot and type the words in it.

### 2.3 Clipboard Functions

After selecting the text or an object, you can execute different operations, such as move, copy, delete, etc. You can accomplish these commands by command, shortcut keys, and the mouse.

#### 2.3.1 The Paste Function of the Clipboard

To paste a selection of text or object, follow the steps below:

(1) Open the the **Home** tab and the **Clipboard** functions are at the top left corner.

![Figure 2.3-1 The clipboard icons](image)

(2) Click **Paste** and it will show as follows:

![Figure 2.3-2 The Paste drop-down list](image)

(3) As you can see in the figure above, Kingsoft Presentation offers three paste options:

- **Past Picture**: paste picture directly.
- **Keep Text Only**: paste by the “plain text format”.
- **Paste Special**: you can select the paste format offered by this option according to your requirements, such as the HTML format, unformatted text, etc.

Another two ways to apply the paste function are as follows:

(1) Select the text or object you want to paste, press `<Ctrl+C>`, and then press `<Ctrl+V>`.

(2) Right-click and select **Paste** in the context menu.
2.3.2 The Cut Function of the Clipboard

To cut text or an object, simply follow the three ways shown below:

- Click the Cut icon in the Home tab.
- Press <Ctrl+X>.
- Right-click and select Cut in the context menu.

2.3.3 The Copy Function of the Clipboard

To apply the copy function, simply follow the three ways shown below:

- Click the Copy icon in the Home tab.
- Press <Ctrl+C>.
- Right-click and select Copy in the context menu.

2.3.4 Format Painter of the Clipboard

In order to use format paint simply do as follows:

(1) Place the cursor on the text or object whose format you want to copy.

(2) Click the Format Painter icon in the Home tab.

(3) The cursor will then change into the format painter shape.

(4) Move the cursor to the text or object whose format you want to change and select it.

Tips: If you need to use the format painter continuously, you can double click the Format Painter icon.

2.4 Font Format

Kingsoft Presentation offers a number of fonts, font size, and different formats for characters. When you need to change the appearance of certain words, first select these words, and then set the font which you prefer. The Font functions icons are shown as below:

Figure 2.4-1 Font format
2.4.1 Set the Font

Follow these steps to set the font:

(1) Select the words whose font you want to change.

(2) Open the **Home** tab, click the **Font** icon, and then choose the appropriate font from the drop-down list. See below:

![Figure 2.4-2 The Font drop-down list](image)

2.4.2 Set the Font Size

To alter the font size, follow the steps below:

(1) Select the words whose font size you want to change.

(2) Open the **Home** tab, click the **Font Size** icon, and choose the appropriate font size from the drop-down list.

**Tips:** You can click **A⁺** and **A⁻** icons in the **Home** tab to increase and decrease the font size.

2.4.3 Set the Font Style

The **B** button can make the selected text bold.

The **I** button can italicize the selected text.

The **X̂** button can transfer the selected text into small letters above the text baseline.

The **X⃯** button can transfer the selected text into small letters below the text baseline.

The **U** button can underline the selected text. Click the arrow to select different underline styles and colors.

The **S** button can set shadow effect for the selected text.

The **Δ** button can change the color of the selected text. Click the arrow to select different available
colors.
The button can clear all the formatting from the selection, leaving only the plain text.

2.5 Paragraph Functions

Kingsoft Presentation offers a number of paragraph functions. The corresponding icons are shown below:

![Paragraph Functions](image)

Figure 2.5-1 The paragraph functions

Among them, the **Bullets** and **Numbering** options can be used to organize and present information orderly and clearly.

2.5.1 Bullets and Numbering for Paragraphs

2.5.1.1 Inserting Bullet Points and Numbers for Paragraph

The steps to adding bullets and numbering to a document are as follows:

1. Open the **Home** tab and click the drop-down arrow of the **Bullets** icon. The bullets options menu will open and show as below:

![Bullets Options](image)

Figure 2.5-2 Bullets options

2. You can choose one of the bullet point varieties from the list. Alternatively, you can open the **Numbering** menu by clicking the drop-down arrow of the **Numbering** icon and choose any of the numbering form you prefer:
(3) Insert the bullets or numbers.

(4) Press Enter and Kingsoft Presentation will automatically insert the next bullet point or number.

(5) Click either More Bullets or More Numbering in figure 2.5-2 and figure 2.5-3 will open the Bullets and Numbering dialogue box as below:

You can customize the bullets and numbering here by clicking Customize and choosing the bullets and numbers you prefer from a large amount of varieties.
2.5.1.2 Adding Bullet Points to Existing Text

To add bullet points to existing text, follow the steps below:

1. Select the text.
2. Click the drop-down arrow of the bullets icon in the Home tab and choose the bullet point that you like. If there is no suitable bullet variety, you can open the Bullets and Numbering dialogue box by clicking More Bullets option at the bottom.

2.5.1.3 Auto Numbering

If you want to add numbers to existing text, follow the steps below:

1. Select the text.
2. Open the Home tab and click the drop-down arrow of the Numbering icon. You can choose preferred numbering variety. If there is no suitable variety, you can open the Bullets and Numbering dialogue box by clicking More Numbering option at the bottom.

2.5.2 Indent

In Kingsoft Presentation, you can set indent for paragraphs. Select the paragraph for which you want to set indent and click the Decrease Indent icon or the Increase Indent icon in the Home tab.

2.5.3 Alignment

Kingsoft Presentation offers five different alignment alternatives: Align Text Left, Center, Align Text Right, Justify, and Distributed. To apply these options, follow the steps below:

1. Select the text you want to align.
2. Click one of the icons mentioned above as you like.
   - You can also click the Align Text icon in the Text Tools tab to choose a type of alignment for the text. See below:
You can also click the Align Font icon in the Text Tools tab to choose a type of alignment for the font. See below:

As shown above, you can choose Align Top, Center Vertically, and Align Bottom in the Align Text menu. You can choose Hanging, Center, Roman, and Align Bottom in the Align Font menu.

### 2.5.4 Line Spacing

In order to set line spacing for paragraphs, follow the steps below:

1. Put the cursor in the paragraph which you want to set spacing for.
2. Click the Increase Spacing and Decrease Spacing icon in the Home tab to increase or decrease spacing for the selected paragraph.
3. Click the Line Spacing icon in the Home tab and select the value which you like in the drop-down list to set the line spacing.
4. Select More and the Line Spacing dialogue box will open and show as below:
Then you can select the exact distance between the lines in the paragraph, before paragraph, and after paragraph as you like.

(6) Click OK to complete the operation.

### 2.5.5 Text Direction

To change text direction in Kingsoft Presentation, follow the steps below:

(1) Put the cursor into the text or select the text whose direction you want to change.

(2) Click the Text Direction icon in the Home tab to change text into vertical or horizontal direction.

### 2.6 Fill

Kingsoft Presentation offers a function of filling the certain area in the slide with different effects. You can click the drop-down arrow of the Fill icon and select an automatic color from the list. You can also click More Fill Colors to get more varieties.
You can also select **Eyedropper**, **Gradient**, **Picture or Texture**, and **Pattern** in the drop down list.

- **Eyedropper**: Click this icon and the selected area will be filled with green.

- **Gradient**: Click this icon and the **Object Formatting** task window will open. You can add effects or modify the size of the selected area.

- **Picture or Texture**: Click the arrow of the **Picture or Texture** icon and the drop-down list
You can apply the **Preset Texture** to the selected area or select pictures that you want from your computer by clicking **From Picture** option in the drop-down list of **Picture or Texture**.

- **Pattern**: Click the arrow of **Pattern icon** to choose the pattern that you prefer and the drop-down list as below:

![Pattern drop-down list](image)

![Figure 2.6-3 The Pattern drop-down list](image)

**2.7 Outline**

You can set the color and the style of the outline in Kingsoft Presentation by the steps below:

1. Select the text box.
2. Click the drop-down arrow of the **Outline** icon in the **Home** tab. See below:

![Outline settings](image)
(3) Select an automatic color. Or you can select **More Line Colors** to open the **Colors** dialogue box. See below:

![Colors Dialogue Box](image)

(4) Choose one of the automatic colors you prefer in the **Standard** tab or set your own color in the **Custom** tab.

(5) You can also set eyedropper for the outline by selecting **Eyedropper** in the **Outline** drop-down list.

(6) Select **Weight** and **Dash Style** in the **Outline** drop-down list and select the styles you prefer offered in the corresponding drop-down list.

### 2.8 Draw

Kingsoft Presentation includes many types of tools that are capable of drawing linear objects such as lines, rectangles, circles, arrows, and so on. You can also adjust the arrangement and effects associated with these objects.

#### 2.8.1 Draw Lines and Rectangles

Follow the steps below to draw lines and rectangles.
In the **Home** tab, click the **Shapes** icon and select the style of **Lines** or **Rectangles** you desire. The styles are displayed in the following figure.

![Shape styles](image)

Figure 2.8-1 The shape drop-down list

Then you can click the area where you want to draw the shape, drag to draw the shape and click wherever you want the line or connector to end.

### 2.8.2 Draw Callouts

Callouts are often used to mark or label the content, which can make your presentation more vivid and understandable. Steps to create a callouts on your slide are as follows:

1. In the **Home** tab, click the **Shapes** icon and select the style of **Callouts** you want. The styles are...
displayed in the following figure:

![Callouts](image)

Figure 2.8-2 Callouts

(2) Click the area you want the callouts to appear. A blinking cursor indicates that text can be placed in the bubble and the shape of the bubble can also be adjusted. See below:

![Figure 2.8-3 Draw a comment](image)

### 2.8.3 Insert Action Button

To insert action buttons in presentation, follow the steps below:

(1) Click the **Shapes** icon and select the style of **Action Button** that you want. The styles are displayed in the following figure.

![Action Button](image)

Figure 2.8-4 Action buttons

(2) Click the slide to create an action button and the **Action Settings** dialogue box will open and show as below:
Figure 2.8-5 The Action Settings dialogue box

(1) Select the **Mouse Click** or **Mouse Over** tab to determine the function of the action button.

(2) In the **Action on click** section, select **None** if you do not want to perform any action.

(3) To insert a hyperlink, click the drop-down arrow of **Hyperlink to** for different options.

(4) To run a program upon a mouse click or mouse over, select **Run program** and click **Browse** to choose the desired program.

(5) To play sound, select **Play sound** and choose a sound from the drop-down list provided.

(6) Click **OK** to complete the operation.

### 2.9 Show and Hide Gridlines

The gridline is used as a reference to guide the position of contents on a slide. To show the gridlines, open the **Home** tab, click the **Arrange** icon, select **Align** in the drop-down list, and click **Gridlines**. See below:
Click **Gridlines** again to hide the gridlines.

**Tips:** Gridlines make it convenient to measure and arrange objects accurately. Keep in mind that the gridlines won’t be printed when printing your slides.

### 2.9.1 Grid and Guides

The grid and guidelines working together allows the user to align slide content more quickly and more accurately.

To apply this function, follow the steps below:

(1) In the **Home** tab, click the **Arrange** icon, select **Align**, and choose **Grid and Guides** in the drop-down list. The **Grid and Guides** dialogue box will open and show as below:
(2) Select **Display grid on screen** and **Display drawing guides on screen** and you will see the grid and guidelines on screen.

(3) Move the guidelines by clicking and dragging them. The distance of the guidelines from the center of the slide will be displayed when dragging them.

(4) To add guidelines, press `<Ctrl>`, click and drag the guideline to a new location. Repeat this process to add more guidelines.

(5) To delete guidelines, click and drag them out of the slide.

(6) Select the **Objects follow with guides** check box in the **Guide settings** section and any objects that are placed near the guidelines will automatically attach to them. Changing the position of the guidelines will change the position of the attached objects. This is displayed in the following figure:
2.10 Mark Up

The speaker can mark the key points while presenting their slides to the audience. See below:

![Mark the slide](image)

Marks that are used and saved while the slides are being presented cannot be deleted until the presentation is over and the speaker edits his or her slides again. Marks that are saved in the category of special shape objects can be moved, copied, deleted, etc.

To remove the marks on slides, take the following steps:

1. Select the slides which you want to remove marks from.
2. Click the arrow on the Application menu icon, select Edit, move to Markup, and select Erase Markups on Slide. See below:
To remove all of the markups from each slide of the presentation, do the following:
Click the arrow on the Application menu icon, select Edit, move to Markup, and select Erase All Markups.

### 2.11 Find and Replace

Kingsoft Presentation provides the function of finding and replacing content in presentation.

#### 2.11.1 Find

To find some certain content in the presentation, follow the steps below:

1. Click the **Find** icon in the Home tab and the **Find** dialogue box will open and show as below:

   ![Find Dialogue Box](image)

   Figure 2.11-1 The Find dialogue box

2. Enter the content that you want to find in the **Find what** enter box, then click **Find Next** to find the content.

3. Select **Match case** and **Find whole words only** check boxes according to your needs.

4. Click **Close** to exit.

#### 2.11.2 Replace

To replace certain content in the presentation, follow the steps below:

1. Click the **Replace** icon in the Home tab and the **Replace** dialogue box will open and show as below:

   ![Replace Dialogue Box](image)

   Figure 2.11-2 The Replace dialogue box
(2) Enter the content that you want to replace in the **Find what** enter box.

(3) Enter the content you want to replace with in the **Replace with** enter box.

(4) Click **Find Next** to find the content.

(5) Click **Replace** to replace the currently found content.

(6) Click **Replace All** to replace all the content found in the presentation.

(7) Click **Close** to exit.

### 2.11.3 Replace Font

You can also replace the font of the selected content by the following steps:

(1) Click the drop-down arrow on the Replace icon and select Replace Font. See below:

![Replace drop-down list](image)

Figure 2.11-3 The Replace drop-down list

(2) The **Replace Font** dialogue box will open and show as below:

![Replace Font dialogue box](image)

Figure 2.11-4 The Replace Font dialogue box

(3) Select the font you would like to replace in the **Replace** drop-down list.

(4) Select the font you would like to replace with in the **Replace With(w)** drop-down list.

(5) Click **Replace** to complete the process.

(6) Click **Close** to exit.

### 2.12 Selection Pane

The selection pane allows you to check what is on your slide and makes it easier for you to change the orders and the names of the shapes on the slide. To use this function, follow the steps below:

(1) Click the **Selection Pane** icon in the **Home** tab and the **Selection Pane** task window will open on the
right. See below:

![Selection Pane](image)

(2) The shapes contained in the current presentation are listed in the window task. You can double click the shapes to change their names or click the eye symbol on the right to hide the shape.

## 2.13 Slide Show

Kingsoft presentation provides two options for slide show. To show slides, follow the steps below:

(1) Click the Slide Show icon in the Home tab.

(2) Choose From Beginning or From Current Slide in the drop-down list. See below:

![Slide Show drop-down list](image)
3 Insert Tab

3.1 New slide

There are three ways to insert a new slide into a presentation.

- Click the **New Slide** icon in the Home or Insert tab.
- Right click the blank space in the slide thumbnails pane on the left and select **New Slide** in the context menu.

You can also create a duplicate slide of the selected slide. The steps are as follows:

1. Select the slide you want to duplicate.
2. Click the **New Slide** icon in the Home or Insert tab and select the **Duplicate** option in the drop-down list to create a duplicate slide.

3.2 Picture

3.2.1 Insert Picture

Kingsoft Presentation allows you to easily brighten up your work by inserting an array of pictures.

To insert pictures from an external source, follow the steps below:

1. Place the cursor to the point where you want to insert the picture.
2. In the Insert tab, click the **Picture** icon and open the Insert Picture dialogue box.
3. Open the corresponding folder and click the desired picture displayed in the dialogue box. The selected file name will automatically be displayed in the File name text box.
4. Click the **Open** button to insert the picture into the current document.

3.2.2 Picture Tools

Select the inserted picture to open the **Picture Tools** tab. The functions in this tab will allow you to adjust and modify the inserted picture.
3.2.2.1 Change the Color of the Inserted Picture

To change the color of the inserted picture, follow the steps below:

(1) Select the inserted picture and go to the Picture Tools tab.

(2) Click the Color icon to open the Color drop-down list menu. You can choose Automatic, Grayscale, Black and White and Washout in the drop-down list.

- If you select Automatic, the picture will be in the same color as the original.
- If you select Grayscale, the picture will change into shades of gray based on the original colors.
- If you select Black and White, the picture will be converted into a pure black and white picture.
- If you select Washout, the brightness and contrast of color of the picture will be changed into the style of the watermark images.
- If you select the Set Transparent Color option at the bottom, the cursor will then change into a pen and the section which you click on the picture will become transparent.
- The More Contrast icon and Less Contrast icon in the Picture Tools tab allow you to adjust the saturation of the image. The higher the contrast ratio, the less the shade of gray and the lower the contrast, the more the shade of gray.
- The More Brightness icon and Less Brightness icon in the Picture Tools Tab allow you to adjust the brightness of the picture. The more the brightness, the more the shade of white and the less the brightness, the less the shade of white. See below:
3.2.2.2 Compress Picture

To compress pictures, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Select the Compress Picture icon and the Compress Picture dialogue box will open. See below:

![Compress Picture dialogue box](image)

(3) In the Apply to section, you can choose Selected pictures or All pictures in document options.

(4) In the Change resolution section, select the type of resolution that you want to apply.

(5) In the Options section, choose Compress pictures or Delete cropped areas of pictures check box.

(6) Click the OK button to compress the selected picture.

3.2.2.3 Crop Picture

To crop the picture to remove any unwanted parts, follow the steps below:

(1) Select the picture that you want to crop.

(2) Click the Crop icon in the Picture Tools tab and you can drag the cursor to crop the unwanted parts.

(3) Click the Crop icon again to complete this operation.

3.2.2.4 Picture Preview

Click this icon to view the selected picture in its original size or window size.

To preview the picture, follow the steps below:
(1) Select the picture that you want to preview.

(2) Click the Picture Preview \( \) in the Picture Tools tab and the picture will be automatically viewed in window size.

(3) There are three options at the bottom of the picture. See below:

Figure 3.2-3 Options at the bottom of the picture

- Click this icon \( \) and the picture will be viewed in its original size.
- Click this icon \( \) and the picture will be viewed in full screen.
- Click this icon \( \) and you can crop the picture to meet your requirements.

(4) Click the fork on the top right corner of the picture to complete this operation.

3.2.2.5 Adjust picture size

Kingsoft Presentation offers a number of height and width for pictures. When you need to change the appearance of certain pictures, first select this pictures, and then set the size which you prefer. Follow these steps to set the size:

(1) Select the picture that you want to change;

(2) Open the Picture Tools tab, choose Height \( \) icon, and then click on the plus or minus sign to reach the appropriate height;

(1) Open the Picture Tools tab, choose Width \( \) icon, and then click on the plus or minus sign to reach the appropriate width;

Tips: If you choose the Lock Aspect Ratio check box \( \) in the Picture Tools tab and it will lock aspect ration when adjusting picture.

3.2.2.6 Reset Size

To reset the size back to their original size, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the Reset Size icon in the Picture Tools tab. All the size changes you have made to the picture
will be discarded and the picture will return to its original size.

3.2.2.7 Picture Outline

Kingsoft Presentation offers a number of outline colors, outline width and outline style picture. When you need to change the outline of the picture, just follow the steps as below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the arrow of Picture Outline icon and the drop-down list as below:

![Picture Outline Drop-down List](image)

Figure 3.2-4 The Picture Outline drop-down list

(2) There are nine sections in the drop-down list menu, No Line, Theme Colors, Standard Colors, Recent Colors, More Line Colors, Eyedropper, Weight, Dashes, More Outline. You can select detailed settings for the outline.

(3) Select Weight and Dashes style in the Picture Outline drop-down list and select the styles you prefer offered in the corresponding drop-down list.

(4) You can also set eyedropper for the outline by selecting Eyedropper in the Picture Outline drop-down list.

(5) Click More Line Colors will open the Colors dialog box as below:
You can choose one of the automatic colors you prefer in the **Standard** tab or set your own color in the **Custom** tab.

(3) Click **More Outlines** will open the **Object Formatting** task window as below:

You can set the detailed format for the outlines as you prefer in the four sections.
3.2.2.8 Picture Effects

Kingsoft Presentation can easily apply a visual effect to the picture, such as a shadow, glow, reflection, or 3-D rotation. To perform this operation, follow the steps as below:

(1) Select the picture that you want to add effects and open the Picture Tools tab.

(2) Click the arrow of the Picture Effect icon and the drop-down list menu as below:

![Picture Effects Menu](image)

Figure 3.2-7 The Object Formatting task window

You can choose one effect that you prefer to apply to the selected picture and you can also choose the More Effects option to set the detailed effect for the picture.

3.2.2.9 Change Picture

To change the original picture to another picture, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the Change Picture icon in the Picture Tools tab or right-click the picture and select the Change Picture option in the context menu to open the Change Picture dialogue box.

(3) In the Change Picture dialogue box, choose the picture which you wish to replace the original picture with.

(4) Click the Open button to exit.

(5) The original picture will be changed into the picture that you want and the document layout will be exactly the same as before.
3.2.2.10 Reset Picture

To reset pictures back to their original format, follow the steps below:

1. Select the picture and open the Picture Tools tab.
2. Click the Reset Picture icon in the Picture Tools tab. All the formatting changes you have made to the picture will be discarded and the picture will return to its original format.

3.2.2.11 Set the Align Style of the picture

To set the align style of the picture, the steps are as follows:

1. Select the picture that you want to set the align style.
2. Click the arrow of the Align icon in the Picture Tools tab and select the align style you prefer in the drop-down list.

3.2.2.12 Bring Forward and Send Backward

There are more than one picture in one slide and you want to move an object, just follow the steps below:

1. Select the object that you want to move forward or backward.
2. Click the arrow of the Bring Forward icon in the Picture Tools tab and the drop-down list as below:
Figure 3.2-9 The Bring Forward drop-down list

- **Bring Forward**: Click this option to bring the selected object up one layer.
- **Bring to Front**: Click this option to bring the selected object at the top level.

(3) Click the arrow of the **Send Backward** icon in the **Picture Tools** tab and the drop-down list as below:

Figure 3.2-10 The Send Backward drop-down list

- **Send Backward**: Click this option to bring the selected object down one layer.
- **Send to Back**: Click this option to bring the selected object at the bottom.

### 3.3 Shapes

#### 3.3.1 Inserting Shapes

Open the **Insert** tab, click the **Shapes** icon, and choose the shape you wish to draw. Then the cursor will change into a cross and you can draw the desired shape.

#### 3.3.2 Shape Styles

After drawing a shape, you can add special effects to it, including change the lines, the fill color, add shading, and three-dimensional effects.

##### 3.3.2.1 Changing Shape Outline

To change the line style of the shape you have drawn, select the shape and open the **Shape Outline** drop-down menu in the **Drawing Tools** tab. You can then choose your preferred line style in the drop-down list menu. See below:
To set the weight style, select the **Weight** option and choose a line style in the **Weight** list menu.

To set the dash style, select the **Dashes** option and choose a dashed line or dotted line in the **Dash Style** list.

To set arrow style, select the **Arrow Style** option at the bottom and choose one of the arrow styles in the drop-down list.

Tips:

To set the exact width of the line, dash and arrow, you can right-click the shape, select the **Format Object** option in the context menu, and set the exact width in the opened **Object Formatting** task window, as shown below:
3.3.2.2 Changing the Shape Fill

To fill in objects with different colors, patterns, textures, and other effects, follow the steps below:

(1) Select the shape and open the **Drawing Tools** tab.

(2) Click the icon and select the color you prefer in the **Shape Fill** drop-down list as below:
If you select No Fill option from the Shape Fill list, the picture will become transparent.

- You can also set Eyedropper, Gradient, Texture, Pattern, and Picture in the Fill drop-down list.

### 3.3.2.3 Edit Shape

To change the original shape to another picture, follow the steps below:

1. Select the shape and open the Drawing Tools tab.
2. Click the Change Shape option in the Edit Shape drop-down list menu or right-click the picture and select the Change Shape option in the context menu to open the Change Shape drop-down list.
3. In the Change Shape drop-down list, choose the shape style which you wish to replace the original shape with.
4. The original shape will be changed into the shape that you want and the document layout will be exactly the same as before.

To change the shape points, follow the steps below:
(1) Select the shape and open the **Drawing Tools** tab.

(2) Click the **Edit Points** option in the **Edit Shape** drop down list menu or right-click the picture and select the **Edit Points** option in the context menu and the points on the shape will be displayed. See below:

![Figure 3.3-3 The effect of editing points](image)

(3) Then you can put the cursor on the point that you want to change and drag the cursor to make the shape change as you prefer. See below:

![Figure 3.3-4 The effect of editing points](image)

### 3.4 Chart

In Kingsoft Presentation, you can insert a chart to analyze data and present clearly to the audience. Just click the **Chart** icon in the **Insert** tab and a chart will appear. To insert a chart in the current slide, follow the steps below:

(1) Put the cursor to the place where you want to insert a chart, open the **Insert** tab, and click the **Chart** icon to open the **Insert Chart** dialog box as below:
(2) Choose a chart style you prefer and click **OK** button, then a chart will be inserted into the slide

### 3.4.1 Chart Tools Tab

After you have inserted a chart into the current slide, the **Chart Tools** tab will appear at the top of the screen. See below:

![Figure 3.4-1 The Chart Tools tab](image)

#### 3.4.1.1 Add Chart Element Function

A chart contains many of elements, click this icon to add chart elements such as the title, legend, gridline, and data labels. To add these elements, follow the steps below:

1. Select the chart you want to add some elements and click the **Add Chart Element icon** in the
The Chart Tool tab. The Add Chart Element drop-down list will then open and show as below:

![Add Chart Element drop-down list](image)

Figure 3.4-2 The Add Chart Element drop-down list

(2) Kingsoft Presentation provides eleven different elements to add. The introduction of these functions refer to the writer user manual 2016.

### 3.4.1.2 Quick Layout Function

Kingsoft Presentation provides the quick method to change the whole layout of the current table. You can use this function by clicking the Quick Layout icon in the Chart Tools tab. There are eleven different layout in the drop-down list and you can choose the preferred style to apply to the current table.

### 3.4.1.3 Change Color Function

In general, the inserted table will have the default color. You can customize the color and style by clicking the Change Color in the Chart Tools tab. Click the drop-down arrow of the Change Color icon and the drop-down list will then open, containing Colorful and Monochromatic options. You just choose that you preferred. See below:
3.4.1.4 Change Chart Type Function

Kingsoft Presentation provides **Change Chart Type** Function to quickly change to a different type of chart. To use this function, follow the steps below:

1. Select the chart that you want to change to a different type of current chart.
2. Click the **Change Chart Type** icon in the **Chart Tool** tab and the **Change Chart Type** dialog box will then open.
3. Then choose the preferred chart type on the left side of the dialog box as figure 3.4-1.
4. Click the **OK** button to insert a new chart on the current slide.
5. According to your need, in accordance with the above steps to complete the operation.

3.4.1.5 Reset Style Function

Kingsoft Presentation provides the **Reset Style** function to clear the custom formatting of the selected chart element and back to the overall visual style applied to the chart. This ensures that chart element matches the overall theme of the document.
3.5 Table

Table in Kingsoft Presentation are made up of multiple rows and columns, in which you can insert items such as text, numbers, and graphics in order to help you carry out analysis more quickly and present information more conveniently.

3.5.1 Insert Table by the Toolbar

To insert a table by the toolbar, follow the steps below:

(1) Select the slide where you want to insert the table.

(2) Click the Table icon in the Insert tab. The Insert Table drop-down list will appear.

(3) Move the cursor to draw a table to whatever dimensions you like. Kingsoft Presentation will automatically adjust the number of rows and columns according to the position of the cursor as the width and the length of the table increases or decreases. See below:

![Insert Table]

Figure 3.5-1 Insert a table

(4) Release the mouse when you are satisfied with the dimensions of the table. The table will be inserted into the slide.

3.5.2 Insert Table by the Dialogue Box

To insert a table by the dialogue box:

(1) Put the insertion point where you want to insert the table.
(2) Select the **Insert Table** option at the bottom of the **Table** drop-down list to open the dialogue box as follows:

![Insert Table dialogue box](image)

Figure 3.5-2 The Insert Table dialogue box

(3) Enter the number of rows and columns you want.

(4) Click the **OK** button to complete the operation.

### 3.6 Table Tools

After inserting a table, you can find the **Table Tools** tab and **Table Style** tab presented in line with the **Home** tab. You can use the **Table Tools** tab to insert, adjust, or modify the inserted table.

#### 3.6.1 Insert Content into Table

To insert text in the table, move the insertion point into the cell where you want to insert text. If the text you entered exceeds the cell width, it will automatically wrap to the next line and increase the row height. If you want the cell to start a new paragraph, press `<Enter>` and the row height will increase accordingly. If you want to move to the next cell to insert text, you can click the cell or press the `<Tab>` key to move the insertion point, and then enter the appropriate text.

#### 3.6.2 Insert and Delete Rows and Columns of the Table

To insert rows and columns in the existing table, use the corresponding icons in the **Table Tools** tab. See below:

![Insert icons](image)

Figure 3.6-1 Insert icons

The functions of this icons are as follows:

- **Insert Above**: Add a new row directly above the selected row.
- **Insert Below**: Add a new row directly under the selected row.
• **Insert Left**: Add a column to the left of the selected column.

• **Insert Right**: Add a column to the right of the selected column.

To delete rows and columns in the table, click the **Delete** icon in the **Table Tools** tab and choose the corresponding option in the drop-down list. See below:

![Delete drop-down list](image)

**Figure 3.6-2 The Delete drop-down list**

### 3.6.3 Format Contents in the Table

You can set the font, font style, font size, color, alignment, etc. of the text in the cell.

#### 3.6.3.1 Set Font Format for the Text in Table Cells

The steps are as follows:

1. Select the cell in which you want to set the font of the text.
2. Set the font, font style, font size, color, spacing etc. by the corresponding icons in the **Table Tools** tab.

See below:

![Font format icons](image)

**Figure 3.6-3 Corresponding icons**

#### 3.6.3.2 Set the Align Style in the Table

To set the align style in the table, the steps are as follows:

1. Select the cells for which you want to set the align style.
2. Click the arrow on the **Align** icon in the **Table Tools** tab and select the align style you prefer in the drop-down list.
3. You can also use the align icons in the **Table Tools** tab to set the align style. See below:

![Align icons](image)
3.6.3.3 Text Direction and Margin in Table

Click the **Text Direction** icon in the **Table Tools** tab to change the text in the table to vertical or horizontal direction.

To set the margin in table, follow the steps below:

1. Select the table, cells, or cell which you want to set the margin.
2. Click the **Margins** icon in the **Table Tools** tab. See below:

![Margins drop-down list](image)

(3) Choose one of the options in the drop-down list shown above. Or you can select **Custom** at the bottom to customize the margins and the **Object Formatting** task window will appear on the right. See below:

![Object Formatting task window](image)

(4) Enter the specific margin values in the **Text margin** section.

(5) Click **OK** to complete the operation.
3.6.4 Merge and Split Cells

Knowing how to merge or split table cells can come in handy when you are working within a table. You can merge two and more adjacent cells into one cell and split a cell which has been merged.

3.6.4.1 Merge Cells

To merge cells, follow the steps below:

(1) Select the cells which you want to merge into one cell.

(2) Click the Merge Cells icon in the Table Tools tab to combine the selected cells.

3.6.4.2 Split Cells

To split a cell, follow the steps below:

(1) Select the cell that you want to split into multiple cells.

(2) Click the Split Cells icon in the Table Tools tab and the Split Cells dialogue box will open and show as below.

![Split Cells dialogue box](image)

(3) Enter the number of columns and rows that you prefer to split the cell into in the Number of rows and Number of columns enter box.

(4) Click OK to complete the operation.

3.6.5 Distribute Rows/Columns Evenly

To distribute rows/columns evenly, follow the steps below:

(1) Select the rows or columns that you want to distribute.

(2) Click the Distribute Rows Evenly icon in the Table Tools tab to distribute the height of the selected rows equally between them.

(3) Click the Distribute Columns Evenly icon in the Table Tools tab to distribute the width of the selected columns equally between them.
3.6.6 Bring Forward and Send Backward

To move object, follow the steps below:

1. Select the object that you want to move forward or backward.

2. Click the arrow of the Bring Forward icon in the Table Tools tab and the drop-down list as below:

   ![Figure 3.6-8 The Bring Forward drop-down list](image)

   - **Bring Forward**: Click this option to bring the selected object up one layer.
   - **Bring to Front**: Click this option to bring the selected object at the top level.

3. Click the arrow of Send Backward icon in the Table Tools tab and the drop-down list as below:

   ![Figure 3.6-9 The Send Backward drop-down list](image)

   - **Send Backward**: Click this option to bring the selected object down one layer.
   - **Send to Back**: Click this option to bring the selected object at the bottom.

3.7 Word Art

3.7.1 Insert WordArt

WordArt is a simple and convenient way to add special effects to text. Below are a few examples of the versatility provided by WordArt:
To insert WordArt, follow the steps below:

1. Click the WordArt icon in the Insert tab.
2. Choose one of the various WordArt styles offered in the drop-down list of the WordArt.
3. In the Edit WordArt Text, insert the text you want to use as the WordArt content.
4. You can further customize your WordArt by the following operations:
   - To change the font type, select a font type from the Font list.
   - To change the font size, select an appropriate size from the Size list.
   - To make the text bold, click the button.
   - To make the text italic, click the button.
5. Click OK to complete the operation.

3.7.2 Text Tools

After inserting a WordArt, you can find the Text Tools tab presented in line with the Home tab. You can use the Table Tools tab to customize the effects, shape, alignment and other features of the inserted WordArt.

3.7.2.1 Insert WordArt

To insert a WordArt by the WordArt tab, follow the steps below:

1. Select a WordArt that has already been created.
2. In the Text Tools tab, click the drop-down arrow of the WordArt box and the WordArt style dialogue box will open. See below:

![WordArt styles](Figure 3.7-2 The drop-down arrow of the WordArt box)
(3) Select a WordArt style that you prefer. The edit WordArt text box will appear in the current presentation and show as below:

![WordArt style dialogue box](image)

Figure 3.7-3 The WordArt style dialogue box

(4) Enter the content in the Text enter box and set the font, size, bold, and italic style for the text.

### 3.7.2.2 Edit WordArt Text

Put the cursor in the **Edit WordArt Text Box** or right-click the **Edit WordArt Text Box** and choose **Edit Text** in the context menu to modify the text.

### 3.7.2.3 WordArt Character Spacing

You can adjust character spacing by **Character Spacing** in the **Font** dialogue box. The steps are as follows:

1. Select the WordArt you wish to modify.
2. Click the arrow of the **Settings** icon in the **Text Tools** tab and choose **Font**. Then the Font dialogue box will open, see below:
(3) Click **Character Spacing** option and choose one of the three character spacing options in the drop-down list of **Spacing**, namely **Normal**, **Expanded** and **Condensed**. See below:
3.7.2.4 Text Effects

Text Effect is used to turn your work into a work of art by adding a visual effect, such as Shadow, Glow, Reflection, 3-D Rotation, Transform. Take the shadow effect as an example to simply introduce this function.

- Applying and Setting the Shadow Effect of the WordArt

You can insert and set the shadow effect by the Text Tools tab:

1. Select the WordArt.
2. Open the Text Tools tab and click the Text Effect icon. Then select different shadow effects from the Shadow drop-down list. If you want to cancel the shadow effect, select the No Shadow option.
3. To customize shadow color, click the Effects icon in the Object Formatting task window and choose color from the drop-down list in the Shadow section. You can also select the More Colors option and open the Colors dialog box, shown as follows:

![Color Dialog Box](image)

(4) Select the color that you prefer and click the OK button.
(5) In the Shadow drop-down list, select the Transparency option to change the transparency of the shadow.

### 3.8 Symbol

You can insert symbols in Kingsoft Presentation by clicking the drop-down arrow of the Symbol icon in the Insert tab. You can either select one from the list or click More Symbols to open the Symbol dialogue box and select one there. See below:

![Figure 3.8-1 The Symbol dialogue box](image.png)

### 3.9 Equation

To insert an equation in Kingsoft Presentation, follow the steps below:

(1) Put the mouse where you want to insert the equation.

(2) Click Equation in the Insert tab and the Equation Editor dialogue box will open and show as below:
(3) Enter the equation you need in the editor. When finished, just close the editor and the equation will be added in your slide. Double click the equation and you will be able to edit it again.

3.10 Slide Number

The steps to add slide number to slides are as follows:

(1) Position the insertion point in the placeholder or text box where you want to add the slide number.

(2) Click Slide Number in the Insert tab.

Tips: To add slide number or date and time to each slide, use the Header and Footer icon in the Insert tab. The slide number and date and time are positioned at default placeholder locations on each slide, which can be altered in the slide master.

3.11 Date and Time

To insert date and time, follow the steps below:

(1) Position the insertion point in the placeholder or text box where you want to insert the date and time.

(2) Click the Date and Time icon in the Insert tab. The Header and footer dialogue box will open and show as below:
Select the date and time format you desire in the **Date/Time** dialogue box.

Click **Apply** to add date and time to the current slide, or click **Apply to All** to add to all the slides.

**Tips:** In the **Notes and Handouts** tab, you can set the header and footer to the slides to be printed while they will not be displayed during your presentation.

### 3.12 Object

To insert an object, follow the steps below:

1. Open the **Insert** tab and click the **Object** icon. The **Insert Object** dialogue box will open and show as below:
(2) Select the contents you would like to insert in the Object type list box and click the OK button.
Kingsoft Presentation also provides the function to insert objects located in other files. To do this, follow the steps below:

(1) Put the insertion point to the place where you want to insert the text.

(2) Open the Insert tab and select the Object icon.

(3) In the Insert Object dialogue box, select Create from File.

(4) Type in the file name or choose the preferred object in the Browse dialogue box by clicking the Browse button under the File name enter box.

Tips: You can also click File Object in the Insert tab and select the preferred file.

3.13 Media

In Kingsoft Presentation, the media content which can be inserted in slide, including sounds, movies, flash files, and other objects that can be set to play automatically or by clicking.

3.13.1 Movie

Unlike pictures and shapes, movies are linked to the presentation slides rather than embedded, which means a link to the location of the movie will be created when the movie is inserted in the slide. Therefore, if the location of the movie is changed, the slide will not be able to find or play the movie. You can avoid this problem by moving or copying the movie file into the same folder of the presentation itself.

A trigger effect will be added when inserting a movie, which allows the presenter to play and stop the movie with a click of the mouse button while the slide is being presented.

3.13.1.1 Insert Movie

To insert a movie in your slide, follow the steps below:

(1) Select the slide where you want to insert a movie.

(2) Click the Movie icon in the Insert tab. The Insert Movie dialogue box will open and show as below. Select the movie you wish to insert and click Open.
(3) Then the movie will appear on the current slide, click the play key to play the movie.

3.13.1.2 Play Movie

To play the movie you have inserted, right click it and select **Play Movie** in the context menu.

3.13.1.3 Edit Movie

To edit the movie you have inserted, right click it and select **Edit Movie Object** in the context menu. The **Movie Options** dialogue box will open and show as below:

- Select **Loop until stopped** to play the movie in a continuous loop.
- Click the **Sound volume** button and slide the bar to adjust the volume of the movie.
- Select **Zoom to full screen** to play the movie in full screen.
3.13.2 Sound

3.13.2.1 Insert Sound

To insert sound in your slide, follow the steps below:

(1) Select the slide where you want to insert sound.

(2) Click the **Sound** icon 🎵 in the **Insert** tab.

(3) In the **Insert Sound** dialogue box, select the sound you want to insert and click **Open**.

![Figure 3.13-3 The Insert Sound dialogue box](image)

(4) Then a dialogue box will pop up to offer you two ways to start the music, namely **Automatically** and **When Clicked**. Choose the way you prefer.

![Figure 3.13-4 How to start the music](image)

(5) When the sound is added to a slide, the audio icon 🎵 will appear on the slide.

3.13.2.2 Play Sound

To play the sound you have inserted, right click it and select **Play Sound** in the context menu.
3.13.2.3 Edit Sound

To edit the sound you have inserted, follow the steps below:

(1) Right-click the sound and select Edit Sound Object in the context menu. The Sound Options dialogue box will open and show as below:

![Figure 3.13-5 The Sound Options dialogue box](image)

(2) Select Loop until stopped to loop the sound continuously.

(3) Click the Sound volume button and slide the bar to adjust the volume.

(4) Click OK to complete the operation.

3.13.3 Flash

To insert flash files in slide, follow the steps below:

(1) Select the slide in which you want to insert flash.

(2) Click the Flash icon in the Insert tab.

(3) In the Insert Flash Animation dialogue box, select the desired flash file and click Open.

Tips: Like with objects, you can also copy, cut, paste and group flash animations.

3.13.4 Background Music

You can insert background music to play during the presentation of your slides. Follow the steps below:

(1) Click Background Music in the Insert tab.
(2) In the **Insert Background Music** dialogue box, select the music file you wish to use and click **Open**.

- If the slide you have currently selected is your first slide, inserting background music will apply it accordingly.
- If the slide you have currently selected is not your first slide, inserting background music will also apply it to the selected slide. However, a prompt will appear to remind you that the slides preceding the selected slide are without background music and offer to add background music to the preceding slide. See below:

![Figure 3.13-6 Add background music to the preceding slide](image)

(3) Click **Yes** to add background music to the preceding slide.

**Tips**: An audio icon 🎧 will appear on the slide after inserting the background music.

You can use different types of background music in a presentation, but only one type of background music per slide. Background music plays only when the slides are being presented.

### 3.13.4.1 Preview the Background Music

To preview the background music, right-click the music icon 🎧 and select **Play Sound** in the context menu. You can also double-click the icon to preview the background music.

### 3.13.4.2 Edit the Background Music

To edit the background music, right-click the music icon 🎧 and select **Edit Sound Object** in the context menu. The **Sound Options** dialogue box will open and show as below:
Click the **Sound volume** button and slide the bar to adjust the volume of the background music.

### 3.13.4.3 Delete the Background Music

To delete the background music, simply delete the audio icon from your slide. You can insert new background music to replace it.

### 3.14 Link

In Kingsoft Presentation, hyperlinks taking the form of objects allows slides to be connected to web pages, e-mails and other files.

#### 3.14.1 Action Settings

Actions can be added to an object after it is inserted. To do this, follow the steps below:

1. Select the object for which you want to add an action.

2. In the **Insert** tab, click the **Action Settings** icon and the **Action Settings** dialogue box will open and show as below:
(3) There are two tabs labeled as **Mouse Click** and **Mouse Over** in the **Action Settings** dialogue box.
- To remove any actions or to use no actions, select **None**.
- To insert a link to another slide, web page, file, and presentation, select the **Hyperlink to** option button and choose one of the options provided in the drop-down list.
- To run a program, select **Run program** and use the **Browse** button to choose the desired program.
- To play a sound, select **Play sound** and choose one of the options provided in the drop-down list.

(4) Click **OK** to complete the operation.

### 3.14.2 Hyperlinks

To create a hyperlink, follow the steps below:

(1) Select the text to which you want to create a hyperlink.

(2) Open the **Insert** tab and click the **Hyperlink** icon. The **Hyperlink** dialogue box will then open and show as below:
(3) The **Text to display** box will show the text that you had selected in step (1). If you have selected a text, you can edit it directly.

(4) Select the type of hyperlink you want in the **Link to** tab.

- Select the **Existing File or Web Page** option and choose the text or web page address that you want to link to on the right.
- Select the **Place in this Document** option and the title or bookmark name of the current file will appear on the right. You can then choose the file position where you want to insert the link.

- Select the **E-mail Address** option, enter the E-mail address into the **E-mail address** text box, and enter the E-mail subject into the **Subject** box, shown as below:
(5) Click the ScreenTip button at the top right corner to open the Set Hyperlink ScreenTip dialogue box. Enter the tips you want to show when putting the mouse pointer over the inserted hyperlink.

(6) Click OK to exit. The hyperlink you have created will be underlined and in the color blue.

4 Design Tab

4.1 Page Setup

To set the page, follow the steps below:

(1) In the Design tab, click the Page Setup icon and the Page Setup dialogue box will open and show as below:

Figure 4.1-1 The Page Setup dialogue box
(2) You can set the slide size, paper size, and orientation in the dialogue box.

(3) Click **OK** to complete this operation.

**4.2 Design Templates**

Design templates can change the entire look of your presentation by implementing different background graphics, color schemes, fonts, bullet points, place holders, and so on. Kingsoft Presentation provides several different design templates for the user.

**4.2.1 Apply Design Templates**

In the **Design** tab, select a template for your presentation. Below are some of the available templates Offered by Kingsoft Presentation.

![Design Templates](image)

Figure 4.2-1 Design Templates

To select design templates in the task window, follow the steps below:

(1) In the **Design** tab, select a template and click it.

(2) To apply a design template to all of the slides, right click the template you want to apply and select **Apply to All Slides** as shown below:

![Apply to All Slides](image)

Figure 4.2-2 Apply to All Slides

(3) To apply a design template to a single slide, select the slide, right click the preferred template, and select **Apply to Selected Slides**.

**Tips:** To apply a blank design template, click the template named **Default Design**. In addition to, you can quickly import local templates by clicking the **Import Templates** icon in the **Design** tab.
4.3 Background

The background color and design of every slide can be changed and these changes can be applied to every slide for your convenience.

4.3.1 Change the Slide Background

To change the background of the slide, follow the steps below:

(1) In the Design tab, click the arrow of the Background icon and choose Background in the drop-down list. The Object Formatting task window will open and show as below:

![Figure 4.3-1 The Background task window](image)

(2) In the Object Formatting task window, click the arrow on the left side of Fill option and you will be presented with the following options:
Solid Fill: Select the check box of Solid Fill and click the blank window on the right side of Fill option. See below:

1. you can choose one color in the Theme Colors section;
2. To select a color outside of the color scheme, click **More Colors** in the **Color** drop down list. Choose a color from either the **Standard** tab or the **Custom** tab and click **OK**.

- **Gradient Fill**: Select the check box of **Gradient Fill** and click the blank window on the right side of **Fill** option. See below:

![Gradient Fill task window](image)

1. Choose one of the ten styles of gradient fill displayed in the **Gradient Fill** section.
2. You can also select Gradient Style, Color, Position, Transparency and Brightness in the **Gradient Fill** task window.

- **Picture or texture fill**: Select the check box of **Picture or texture fill** and click the blank window on the right side of **Fill** option. See below:
1. Choose one of the five styles of texture fill displayed in the **Texture Fill** section.

2. You can also select a picture file through the **Picture From** button; select a texture through the **Texture** button; set alignment through the **Alignment** drop down list.

   - **Pattern fill**: Select the check box of **Pattern fill** and click the blank window on the right side of the Fill option. See below:
1. Choose one of the five styles of pattern fill displayed in the Pattern Fill section.

2. You can also select a foreground and background color.

(3) You can click Apply to All to apply the background to all the slides. Or click Reset Background to reset the background effect of the selected slide.

4.4 Color Schemes

Color schemes can be applied to one or all slides in a presentation. They set specific colors for different aspects of your presentation to create a streamlined look and feel for your presentation.

Color schemes control the colors of eight different features of each slide in the presentation. These features including but not limited to the Background, Text and Lines, Shadows, Title Text, Fills, Hyperlinks, and Accents. The colors of each of these features will automatically be set when a specific color scheme is chosen. A brief description of the features controlled by the Color scheme is shown as follows:

- **Background**: The background is the canvas for each and every slide. It is a critical feature in slide design.
- **Text and Lines**: All objects created with the text tools and drawing tools are included in this category.
It is important to choose a color that contrasts with the background.

- **Shadows**: Shadows enhance the display of objects on slides. It is better to have a darker shadow color compared to the background in order to highlight the shadow effect.

- **Title Text**: Like text and lines, the title text color should contrast with the background in order to be noticeable.

- **Fills**: Fills set the color of basic shapes and other objects created with the drawing tools.

- **Accent**: Accents are used to highlight important text and can be used to emphasize key points.

- **Accent and hyperlink**: These accents control the colors of hyperlinks.

- **Accent and followed hyperlink**: These accents control the colors of hyperlinks that have already been clicked.

### 4.4.1 Apply Color Schemes

To apply color schemes, follow the steps below:

1. In the Design tab, click the arrow of the Color Scheme icon and the Color Schemes drop down list will open. See below:
(2) Choose a color scheme to apply to the current slide.

### 4.5 Edit Slide Master

Kingsoft Presentation provides the master slide function for the user. By setting and editing the master slide, the user could control and make changes to all the slides more conveniently.

Click the **Edit Slide Master** icon in the **Design** tab and the **Slide Master** tab will open and show as below:
The functions provided in this tab are shown as below:

- **New Slide Master**: Insert a new slide master.
- **New Slide Layout**: Insert a slide master with a new title style.
- **Theme**: Change the overall design of the entire document, including colors, fonts, and effects.
- **Colors**: Change the colors of current theme.
- **Fonts**: Change the fonts of current theme.
- **Effects**: Change the effect of current theme.
- **Delete**: Delete the selected slide master.
- **Preserve Master**: Preserve the selected master slide.
- **Rename**: Rename the selected master slide.
- **Master Layout**: Set the placeholder elements contained in the slide master.
- **Font Style**: Set the font, font size, bold style, italic style, underline style, and font color for the text in the master slide.
- **Bullets and Numbering**: Add bullets or numbering to the selected text in the master slide.
- **Background**: Set the background color for the current slide or the whole presentation.
- **Save Background Picture**: Save the slide background as a picture.
- **Close**: Close the slide master view.

### 4.6 Slide Layout

To set the slide layout, follow the steps below:

1. Select the slide that you want to set layout.
2. Click the Layout icon in the Design tab. The Office Theme dialogue box will open. See below:
(3) Click the preferred layout in the **Office Theme** dialogue box to apply it to the current slide.

## 5 Animation Tab

### 5.1 Custom Animation Effects

Kingsoft Presentation offers several animation effects that can be applied to text, pictures and other content. These animation effects are easy to use and allow the user to make each and every slide unique. The settings of each animation effect can be adjusted to fit all kinds of needs. These settings allow the user to customize the motion path, speed and duration of each animation effect.

If there are animation effects on a slide, they will appear in order and can be rearranged within the **Custom Animation** task window.

**Tips:** Animation schemes can be used to simplify and speed up the designing process of animation effects.

### 5.1.1 Types of Custom Animation

There are three general categories for custom animation effects in Kingsoft Presentation.
- There are 52 different **Entrance Effects** which control how objects initially appear on the slides.
- There are 31 different **Emphasis Effects** which control the actions that objects perform on the slides.
- There are 52 different **Exit Effects** which control how objects disappear from the slides.

### 5.1.2 Add Animation to Text or Objects

To insert an animation effect, follow the steps below:

1. Choose a slide containing text or other objects. Select the text or objects to which you want to add animations.

2. In the **Animation** tab, click **Custom Animation** and the **Custom Animation** task window will appear on the right.

3. In the **Custom Animation** task window, click the **Add Effects** icon and the following options will become available in the drop-down list:
   - Choose **Entrance** in the drop-down list to add an animation effect to the object when entering the slide.
   - Choose **Emphasis** in the drop-down list to make an object perform a special effect when presenting the slide.
   - Choose **Exit** in the drop-down list to add an animation effect to the object when exiting the slide.
   - Choose **Motion Paths** to designate a specific path for the object to follow on the slide.

**Tips:**
- After applying animation effects to objects, number markers will appear on the objects. These markers indicate the order that the animations will perform when presenting the slide and the ordered list can be found in the task window. However, these markers will not be shown when the presentation is in the **Slide Show** mode.
- Selecting **Play** in the **Custom Animation** task window will show a preview of the animations.
- Click the **Slide Show** button to preview the slide in the **Slide Show** mode with all of the animation effects included.

### 5.1.3 Modify Animation of Text or Objects

In the **Animation** tab, click the **Custom Animation** icon. The **Custom Animation** task window will appear on the right. Another method is to select the object to be modified, right-click it, and choose
Custom Animation in the context menu. Modifications can be made in the Custom Animation task window.

- Modify when to start the animation effects by choosing among the three Start options: On Click, With Previous, and After Previous. On Click will start the animation effect when the presenter clicks the mouse. With Previous will start the animation effect at the same time as the animation effect preceding it. After Previous will start the animation effect after the animation effect preceding it has finished.

- Modify the direction objects enter or exit the slide form with the Direction option. Some animation effects do not have this option due to the nature of the animation effect.

- Modify the time necessary for an animation effect to perform with the Speed option. The available options are Very Slow, Slow, Medium, Fast, and Very Fast. See below:

![Custom Animation window](image)

**5.1.4 Change Animation of Text or Objects**

To change the animation effects of one or more objects, select them in the Custom Animation task window and click Change, as shown below:
Choose the animation effect you want to change with in the drop-down list.

5.1.5 Rearrange the Order of Animation Effects

To rearrange the order of animation effects, take the following steps:

1. Select the slide with the animation effects which need to rearrange.

2. Click **Custom Animation** in the **Animation** tab.

3. Select the animation effect that needs to be rearranged in the **Custom Animation** task window and drag it to form the desired order.

5.1.6 Remove Animation Effects

To remove animation effects, take the following steps:

1. Select the animation effect that you want to delete in the **Custom Animation** task window.

2. Click **Remove** or right-click and select **Remove** in the drop-down list as shown in Figure 5.1-4.
5.2 Set Motion Path Animations

The **Motion Path** function creates an animation effect path for text and other objects to follow. Users can use the default paths, edit the default paths or create their own custom motion paths.

### 5.2.1 Apply Default Motion Path

The Motion Path function assigns a path for text and objects to follow. To create a motion path animation effect, follow these steps:

1. Choose a slide with text or other objects you want to assign a path to and select the text or object.
2. In the **Animation** tab, click **Custom Animation** to open the **Custom Animation** task window.
3. In the **Custom Animation** task window, click **Add Effects**, select **Motion Paths**, and choose a path for the text or object.
5.2.2 Adjust the Size of Motion Path

Motion paths are considered as objects in Kingsoft Presentation and have eight control points when they are selected. As a result, the size, position and rotation of motion paths are adjustable. The size of both default and custom paths can be adjusted by the follow steps:

1. Select the path to be edited.

2. In the Animation tab, click Custom Animation to open the Custom Animation task window.

3. In the Custom Animation task window, click Add Effects and select Motion Paths. Click Draw Motion Paths and select a path in the drop-down list. The S Curve path is chosen in the following example:

![Figure 5.2-2 S Curve motion path](image)

4. Click the path and eight control points will appear as shown in figure 5.2-3.
(5) Select one of the control points and drag it to adjust the size of the path.

### 5.2.3 Adjust the Position of Motion Path

After selecting a motion path, the cursor will become a \( \text{\textbullet} \) when you move the mouse over it. Left-click and drag the mouse button to relocate the path. However, the text or object associated with the path will not move. When the animation plays, the corresponding object will start from the path head, move along the path, and to the path end.

The text or object will move according to the path if the motion path is unlocked. Accordingly, the text or object will not move when the motion path is locked. To lock the motion path, follow the steps below:

1. Select the path.

2. In the Custom Animation task window, select **Locked** in the Path drop-down list box shown as follows:

   ![Figure 5.2-4 Lock the path](image)

3. Click the **Slide Show** button or press F5 to view the animation. You will see that the text or object will jump to the starting point of the motion path in queue.
5.3 Transition effect

Transition effects are special effects that occur between slides in the Slide Show mode. Kingsoft Presentation 2016 provides 58 different transition effects to meet almost all of your needs. The Slide Sorter View serves as a convenient way to view all of the slides in your presentation for inserting transition effects.

5.3.1 Set the Transition Effect

In the Animation tab, there are previews of the different kinds of transition effects available. See below:

![Transition Effect Showcase](image)

Figure 5.3-1 Transition Effect showcase

The Transition Effects task window offers additional options for transition effects, including transition type, speed, and sound.

5.3.1.1 Apply Transition Effect to A Slide

Each slide can have a unique transition effect in Kingsoft Presentation. In the following example, the Wedge transition effect will be applied to a new slide. The steps are as follows:

1. In the View tab, click Slide Sorter. Another way is to click the Slide Sorter View button, which is located right below the window to switch to the Slide Sorter View.

2. Open the Animation tab and click Transition Effects. The Slide Transition task window will appear on the right.

3. Select the slide and choose Wedge in the Apply to selected slides section of the Slide Transition task window.
(4) In the Modify transition section, input 00.25 in the Speed section and Applause in the Sound drop-down list.

(5) Select the Loop until next sound begins check box right under the sound list.

(6) Select the on mouse click check box in the Advance slide section.

After finalizing the settings, an animation icon will appear on the lower right of the slide.

5.3.1.2 Apply Transition Effect to Multiple Slides

Kingsoft Presentation provides different ways to apply transition effects to multiple slides at a time.

- Apply transition effects to nonadjacent slides

To apply a transition effect to multiple slides at a time, do as follows:

(1) In the Animation tab, click Transition Effects. The Slide Transition task window will appear
on the right.

(2) Hold the <Ctrl> key and select the nonadjacent slides.

(3) Select **Wedge** in the **Apply to selected slides** section of the **Slide Transition** task window. In the **Modify transition** section, input 00.25 in the **Speed** section and **Applause** in the **Sound** drop-down list. Select the **on mouse click** check box in the **Advance slide** section.

After finishing the settings, an animation icon will appear on the lower right of the selected slides.

- **Apply transition effects to all slides**

(1) Open the **Animation** tab and click **Transition Effects**. The **Slide Transition** task window will appear on the right.

(2) Select a slide.

(3) Select **Wedge** in the **Apply to selected slides** section of the **Slide Transition** task window. In the **Modify transition** section, input 00.25 in the **Speed** section and **Applause** in the **Sound** drop-down list. Select the **on mouse click** check box in the **Advance slide** section.

(4) Click **Apply to All Slides**.

After finishing the settings, an animation icon will appear on the lower right of all the slides.

Tips: When a presentation contains multiple masters, the **Apply to Master** button will appear in the **Slide Transition** task window. Click the button to apply the transition effects to the corresponding master.

### 5.4 Slide Preview

There are several ways to preview transition effects. See below:

- After adding a transition effect, go to the **Animation** tab and click **Preview**.

- After adding a transition effect, go to the **Slide Transition** task window and click **Play**.

- To preview as a slide show, click **Slide Show** in the **Slide Transition** task window.

- In the **Slide Transition** task window, select a transition effect in the **Apply to selected slides** section and select the **AutoPreview** check box on the bottom.
Tips: To remove the animation scheme, click Animation Schemes icon in the Animation tab and select No Animation in the Apply to selected slides section of in the Animation-Schemes task window.

6 Slide Show Tab

6.1 Start Slide Show

The purpose of Kingsoft Presentation is to allow users to create presentations that can be presented as slide shows. When the slide show starts, the slides are re-sized to the full screen.

You can set where to start your slide show in Kingsoft Presentation. You can start from the beginning, from the current slide, or create a custom slide show.
6.1.1 Start from the Beginning

To begin the slide show from the beginning, choose one of the following ways:

- Click **From Beginning** in the **Slide Show** tab.
- Select the first slide and click **Slide Show** at the bottom right of the window.

6.1.2 Start from the Current Slide

To begin the slide show from the current slide, choose one of the following ways:

- Click **From Current Slide** in the **Slide Show** tab.
- Select the current slide and click **Slide Show** at the bottom right of the window.

6.2 Custom Slide Shows

6.2.1 Define Custom Slide Show

To customize the slide show to only display selected slides instead of the entire presentation, do the following:

1. In the **Slide Show** tab, click **Custom Slide Shows**. The **Custom Slide Shows** dialogue box will appear.
2. In the **Custom Slide Shows** dialogue box, click **New**.
3. The **Define Custom Show** dialogue box will appear for you to select the slides you want to add to the custom slide show. Click **Add** to confirm the choices.

![The Define Custom Show dialogue box](image)
To select multiple slides, select a slide, and then press and hold <Ctrl> while selecting other slides.

To reorder the slides, select a slide in the Slides in custom show list. Click the arrow buttons to move the selected slides up and down the list.

(4) In the Slide show name box, enter a name.

(5) Click OK to return to the Custom Slide Shows dialogue box.

(6) Click Show to preview the custom slide show.

### 6.2.2 Remove Custom Slide Show

To remove a custom slide show, take the following steps:

(1) Select Custom Slide Shows in the Slide Show tab.

(2) In the Custom Slide Shows dialogue box, select the custom slide show you need to remove and click Remove.

(3) Click Close when finished.

**Tips:** When removing a custom slide show, slides will remain in the corresponding presentation, but will no longer be marked as being part of a custom slide show.

### 6.3 Slide Show Settings

#### 6.3.1 Set the Show Type

Kingsoft Presentation allows users to create presentations in the form of slide shows for both speakers and for kiosks. These two different show types can meet the needs of different situations. To set the show type, follow the steps below:

(1) Select Set Up Show in the Slide Show tab. The Set Up Show dialogue box will open and show as in Figure 6.3-1.

(2) In the Show Type section, choose the type of slide show you need. See below:
6.3.2 Presented by a Speaker

A slide show presented by a speaker is the most common used type as well as the default show type. The flow of the presentation is controlled this way and the speaker can choose to use the autoplay function. This function allows the speaker to stop, add details, record narration, use the pen tool, and exit the show by pressing <Esc>. This show type can be modified by the following steps:

1. Click Set Up Show in the Slide Show tab. The Set Up Show dialogue box will open and show as in Figure 6.3-2.

2. In the Show Type section, select Presented by a Speaker.

3. In the Show slides section, set the page range to be presented. All is the default option. See below:

4. To loop the slide show continuously, go to the Show option section and check Loop continuously until 'Esc'.

5. Click OK to complete the operation.
There are three ways to start a slide show:

- Click **Slide Show** at the bottom right of the window.
- Select **From Current Slide** in the Slide Show tab.
- Press `<F5>` to start show from the current slide.

If the animations in the presentation are set to start when clicked, they will be unable to show. If the animations are set to start with the previous, then the next animations will start automatically.

### 6.3.3 Browsed at a Kiosk

The presentation will play automatically when the slide show type is set to **Browsed at kiosk**. This type of slide show is appropriate for shows in an exhibition or conference where a speaker or presenter cannot control the slide show. This type of show is similar to **Presented by speaker**, but the flow of the presentation cannot be controlled with a mouse. To set the show type to **Browsed at kiosk**, take the following steps:

1. Click **Set Up Show** in the Slide Show tab. The Set Up Show dialogue box will open and show as in Figure 6.3-3.
2. In the Show Type section, select **Browsed at a kiosk**.
3. In the Show slides section, set the range of the pages to be presented. **All** is the default option. See below:

   ![Set Up Show Dialogue Box](image)

   **Figure 6.3-3 Browsed at a kiosk**

4. Click **OK** to complete the operation.

The browsed at a kiosk show type is similar to the presented by speaker show type. If the animations in the presentation are set to start when clicked, they will be unable to show. If the animations are set to start with
the previous, then the next animations will start automatically.

**Browsed at a Kiosk** show types will loop continuously by default. To exit the show, simply press `<Esc>`.

### 6.4 Hide Slide

To hide certain slides during a slide show without deleting them, follow the steps below:

1. Select the slide you want to hide.
2. Open the **Slide Show** tab and select **Hide Slide** to hide the selected slide during the slide show.
3. Next to the hidden slide, the hidden slide icon will appear with the slide number inside.

**Tips**: To remove the hide slide operation, select the slide and click **Hide Slide** again.

### 6.5 Rehearse Timings

Rehearse Timing is used to control the time of the presentation accurately. To do this, follow the steps below:

1. In the **Slide Show** tab, select **Rehearse Timings** to rehearse the show.
2. A **Rehearsal** toolbar will appear on the top left and the time in the middle of the toolbar represents the timing for the current slide. The time on the right represents the timing for the entire presentation. See below:

   ![Rehearsal toolbar](image)

   Figure 6.5-1 The Rehearsal toolbar

   - Click the **Next** button to complete the rehearsal time for the current slide and to begin the timing for the next slide. You can also apply this feature by clicking the slide.
   - Click the **Pause** button to pause the timing of the current slide.
   - Click the **Repeat** button to reset the current slide timings.
3. When the slide show is over, the system will prompt you on whether to keep the rehearsal timing or not. Click **Yes** to set the slides to switch at the rehearsed times.
6.6 Speaker Notes

Speaker notes in Kingsoft Presentation are notes added to the presentation slides as a reference for the presenter. When playing the presentation on a projector, the presenter can view the speaker notes but the audience will not be able to see them.

When you create the slide show, you can add important key points to each slide, so that when presenting the slide show, you or the presenter will follow these hints for a complete presentation. The presenter can also print these notes out as a handy material.

6.6.1 Add Speaker Notes

Under each slide, there is an area for you to add notes. Click the notes area to enter speaker notes. Or you can click the Speaker Notes icon to enter speaker notes.

6.6.2 Show Speaker Notes During the Presentation

Set the slide show in the Presented by a speaker mode, and when play the slide show, right click the slide and select Speaker Notes. Then the Speaker Notes window will open in the middle of the computer screen (not the projector). See below:
7 Review Tab

7.1 Spelling Check

Kingsoft Presentation provides the check spelling function when you type words in slides. Select the words you have typed and click **Check Spelling** in the Review tab. The **Spelling** dialogue box will open and show as below. Select the suggested words if it’s proper. Select **Change** or **Change All** to use the suggested word. You can also ignore them by selecting **Ignore** or **Ignore All**.

![The Spelling dialogue box](Figure 7.1-1)

**Tips:** You can set the dictionary by clicking the drop-down arrow of **Checking Spelling** and select **Set Language**, see below:
Then you can choose the UK English or the US English as the default dictionary:

![Figure 7.1-3 Set default language](image)

### 7.2 Thesaurus

To find for the other words with a similar meaning to the word that you have selected, follow the steps below:

1. Select the word that you would like to find a synonym.
2. Click the Thesaurus icon in the Review tab, or press <Shift+F7> to open the Thesaurus dialogue.
box. See below:

![Thesaurus dialog box](image)

Figure 7.2—1 The Thesaurus dialog box

(3) Kingsoft Presentation recently added many of languages, such as English, French, German, Spanish, and Russia. Select one of these languages in the Language drop down list.

(4) You will get a range of words that have similar meaning with the one you selected. Then choose a word you need.

(5) Click the Replace button to complete the operation.

### 7.3 Conversion

This function is used to decide the translation unit for Simplified-Traditional Chinese to be character or word. To switch between Simplified Chinese and Traditional Chinese in the English version, follow the steps below:

(1) Select the word that you would like to switch.

(2) Open the Review tab, click the Conversion icon and the Chinese Conversion dialog box will open, show as below:
(3) If you want to convert the text to Simplified Chinese, select the **Traditional Chinese to Simplified Chinese** option, or click **Convert to Simplified Chinese** icon in the Review tab.

(4) If you want to convert the text to Traditional Chinese, select the **Simplified Chinese to Traditional Chinese** option, or click **Convert to Traditional Chinese** icon in the Review tab.

(5) Select either **Translation by Character** or **Translation by Word** in the Translation Unit section.

(6) Click the OK button to complete this operation.

### 7.4 Comment

In Kingsoft Presentation, you can insert comments when illustrating something. After adding a comment, there will be a yellow square shown at the top left corner of the content you have selected. The content will appear automatically when you move mouse over the content.

#### 7.4.1 Add New Comment

If you want to set up a reminder for the content, you can add comments. Select the content to which you want to add comment. In the **Review** tab, select **New Comment**. A yellow dialogue box will appear where you can type in your comment. See below:
7.4.2 Edit Comment

After adding a new comment, you can edit it by the following steps:

(1) Select the comment you want to edit.

(2) Click Edit Comment in the Review tab. Then you can modify your comment.

Tips: You can also edit the comment by double-clicking the green square or right-click the dialogue box and select Edit Comment. See below:

7.4.3 Delete Comment

If you do not need the comment, you can delete it. Follow the steps below:

(1) Select the comment you want to delete.

(2) In the Review tab, click arrow of the Delete Comment icon and select Delete Comment in the drop-down list. See below:
Tips:

- You can also select and right-click the comment and then select **Delete Current Comment** in the menu. See below:

- You can delete all mark on the current slide or in the presentation. In the **Review** tab, click arrow of the **Delete Comment** icon. In the drop-down list, select **Delete All Mark on the Current Slide** or **Delete All Mark in this Presentation**. See below:

- You can hide or show your mark by clicking **Show/Hide Mark** in the **Review** tab.

- If you want to alter from one mark to the next or the last mark, click **Previous** or **Next** in the **Review** tab.
8 View Tab

8.1 Types of View Mode

Kingsoft Presentation provides multiple types of view mode to make it easier for the user to view and edit the slides in the presentation. The types of view mode include the normal view, slide sorter view, notes page view, reading view and slide master view. Each type of view mode has different features and is better suited towards the user under different circumstances.

8.2 Normal View

Normal view is the default view in Kingsoft Presentation. There are three panes in this view. The Outline and Slides tabs are on the left, where you can switch outlines and slides through the thumbnails. The normal view combines the slide, outline and notes ribbons into one view. The Outline is used to view the outline. The Slides are used to preview the effects and to edit a single slide. The Notes pane is used to add and edit notes.

To switch to the normal view, click Normal in the View tab.

8.3 Slide Sorter View

To organize, review, rearrange, and set timing and transitions for your slides, you can use the slide sorter view. It is an exclusive view where slides are shown as thumbnails.

Steps to switching to the slide sorter view are as follows:

1. Click Slide Sorter in the View tab. Or click the Slide Sorter View button at the bottom of the window.
2. The slide sorter view will show as below:
8.4 Notes Page

To see how your presentation will look when printed out with notes, you can use the notes page view. Each page will contain one slide and its speaker notes, which you can edit in this view.

Steps to switching to the notes page view are as follows:

(1) Click Notes Page in the View tab.

(2) The notes page view will show as below:
8.5 Reading View

This view is used to see animations and transitions without switching to a full-screen slide show when playing your slide show in the WPS Presentation.

Steps to switching to the reading page view are as follows:

(1) Click **Reading View** in the **View** tab. Or click the Reading View button at the bottom of the window.

(2) The reading view will show as below:
The slide master view stores the information about design templates. This information includes font style, sizes and positions of placeholders, background design, and color schemes. Every slide includes at least one slide master. The main advantage of using the slide master view is able to view all the modifications made to each and every slide. Therefore, when new slides are added, the same information can be taken from existing slides and placed on the new slides instead of inputting the information all over again. The slide master view is well suited for large presentations that require every slide to be uniform. To use the
slide master view, click **Slide Master** in the **View** tab. The slide master view is shown below:

![Slide Master View](image)

**Figure 8.6-1 Slide Master View**

### 8.6.1 Slide Master Tab

In the **View** tab, click the **Slide Master** icon to open the **Slide Master** tab where you can edit the slide master.

#### 8.6.1.1 Add Slide Master

In the **Slide Master** tab, click **New Slide Master** to add a new slide master.

#### 8.6.1.2 Insert New Slide Layout

Title master is an element of the design template, which stores information about title styles of slides. This information includes sizes or positions of placeholders, backdrop design, and color schemes. To create a new presentation in the design template by default, click **New Slide Layout** in the **Slide Master** tab to insert a new slide master. If you cannot find the **New Slide Master** icon, then click **New**
Title Master in the Slide Master tab to insert a master.
If the New Slide Layout button is gray, that means your presentation already has a slide master. Generally speaking, when applying design templates, a slide master will be inserted in the presentation. Besides, most of the design templates contain a title master.
A slide master and a title master compose the slide-title master pair. They can show together in the master view. However, one slide master cannot exist with more than one title master.
Tips: It is preferable to create a slide master before you edit the slides. If you have inserted a slide master, then all slides in the presentation will be applied the associated slide master and layout. Therefore, if you want to modify the slides, be sure to operate on the slide master.
If the slide master is created after editing the slides, some items on slides may not correspond with the slide master. You can use background and text formatting features in slides to cover some custom content on slide master, but the other content can be modified only in the Slide Master View.

8.6.1.3 Delete a Slide Master

To delete a slide master, follow the steps below:
(1) Select the slide master you want to delete.
(2) Click Delete in the Slide Master tab.
Tips: If you delete the slide master, the corresponding title master will be deleted as well.

8.6.1.4 Preserve Master

Sometimes, if you delete all of the slides within a certain master, or apply a design template to them, the slide master will be deleted in Kingsoft Presentation. To preserve a master in these cases, please do the following:
(1) Select the slide master you want to preserve in the Slide Master View.
(2) Click Preserve Master in the Slide Master tab.
(3) If you don't want to preserve the slide master, just click Preserve Master again.
Tips: Though you have preserved the master, you can delete it manually.
In the slide-title master pair, if you preserve one master, the other will also be preserved.
When you insert, copy, paste, and drag the slide master, or insert design templates in the Master View,
slide masters will be preserved by default.

**8.6.1.5 Rename Master**

To rename the master, click **Rename Master** in the **Slide Master** tab. In the **Rename Master** dialogue box, enter the new name in the **Master Name** enter box and click **Rename**. See below:

![Figure 8.6-2 The Rename Master dialogue box](image)

**8.6.1.6 Master Layout**

In the **Slide Master** tab, click **Master Layout**. In the **Master Layout** dialogue box, you can adjust the layout of the master.

![Figure 8.6-3 The Master Layout dialogue box](image)

**8.6.1.7 Close Master View**

To close the master view, click **Close** in the **Slide Master** tab.

**8.7 Grid and Guides**

The grid is used to regulate the location of an object. Guidelines are two lines that can move horizontally and vertically and you can align objects quickly and accurately by using the guidelines. The objects automatically align to the invisible guides by default.

In the **View** tab, click **Grid and Guides**. The **Grid and Guides** dialogue box will open where you can set the values according to your needs. See below:
There are another three ways to open the Grid and Guides dialogue box:

- In the Home tab, click Arrange and select Align. Then select Grid and Guides in the drop-down list.
- In the Picture Tools, Drawing tools and WordArt tab, click Align and select Grid and Guides in the drop-down list.
- Right-click the blank area in a slide and select Grid and Guides in the context menu.

8.8 Task Window

In the View tab, you can open or close the Task Window by selecting or deselecting the Task Window check box.

Kingsoft Presentation provides 6 kinds of task windows, including New Presentation, Slide Transition, Slide Design-Design Templates, Custom Animation, Backup Management and Object Formatting.

8.9 Zoom

To use the zoom function, follow the steps below:

(1) Click Zoom in the View tab and the Zoom dialogue box will open and show as below:
(2) Select the proper ratio option offered, or enter the proportion you need in the Percent enter box.

(3) Click OK to complete the operation.

Tips: You can also click the Fit to Window icon in the View tab to zoom the slides to fit the window.

8.10 Window Related Functions

In the View tab, you can use the window related function as you need, such as New Window and Arrange All.

8.10.1 New Window

You can create a new window by the following methods:

- In the View tab, click New Window to create a new presentation window.
- In the Application menu, click New and the New Presentation dialogue box will open. Select the template you desire and click OK to create a new presentation.
- Keyboard shortcut combination <Ctrl+N>.
- In the Quick Access toolbar, click New.
- In the Quick Access toolbar, right-click and select New Blank Presentation.

8.10.2 Arrange All

In Kingsoft Presentation, you can arrange the windows, which is convenient for editing multiple
presentations at one time. The steps are as follows:

1. In the **View** tab, click **Arrange All**.

2. Select an option in the drop-down list, such as **Horizontal**, **Vertical**, and **Cascade**.

   ![Arrange windows](image)

   **Figure 8.10-1 Arrange windows**

Based on your needs and presentation, you can adjust the size and position of the window manually.

![Adjust the size and position of the window manually](image)

**Figure 8.10-2 Adjust the size and position of the window manually**

### 8.11 Print Preview Tab

To preview before printing, click **Print Preview** in the **Quick Access** toolbar. The **Print Preview** tab will open where you can preview the presentation and adjust the print settings.

In addition, in the **Application** menu, click **Print Preview** option in the **Print** drop down list and the **Print Preview** pane will also open.
8.11.1 Print

In the Print Preview tab, click the arrow on the Print icon, you can select Print or Print Directly in the drop-down list.

- Click the Print option and the Print dialogue box will open, you can set detailed options of printing, such as printer, print range, print copies, pages per sheet and zoom.
- Click the Print Directly option to print directly in default settings.

8.11.2 Print Content

In the Print Preview tab, click the arrow on the Slides icon. In the drop-down list, you can preview slides, outline and notes. You can also select the number of slide pages to be printed on one page.

The names of the different contents that can be printed include: Handouts (1 slide per page), Handouts (2 slides per page), Handouts (3 slides per page), Handouts (4 slides per page), Handouts (6 slides per page), Handouts (9 slides per page), Notes Pages (1 slide per page), and Outline View.

8.11.3 Print Hidden Slides

In the Print Preview tab, click the Print Hidden Slides icon to print hidden slides. To cancel the operation, click the icon again.

8.11.4 Framed Slides

In the Print Preview tab, click Frame Slides to choose whether or not to print the frame slides. See below:
8.11.5 Color

In the Print Preview tab, click Color icon to set either color or pure black and white printing to the current presentation. There are two options in the Color drop-down list, see below:

- Click the Color option and the effect as below:
Click **Pure Black and White** option and the effect as below:

![Figure 8.11-4 The effect of Pure Black and White](image)

### 8.11.6 Printing Order

To apply horizontal or vertical print order of the handouts, click **Printing Order** icon in the **Print Preview** tab.

### 8.11.7 Close

To close the **Print Preview** view, click **Close** in the **Print Preview** tab.

### 9 Developer Tab

#### 9.1 Macros

To set macros in Kingsoft Presentation, follow the steps below:

1. Click the **Macros** icon in the **Developer** tab, or choose the **Macros** option in the **Macros** drop-down list of the **View** tab. The **Macros** dialogue box will open and show as below:
(2) Enter the macro name in the **Macro name** enter box.

(3) Select the range you want to apply the macro in the **Macro in** drop-down list.

(4) Add description for this macro in the **Description** enter box.

The functions of the buttons at the right side are shown as follows:

- **Run**: Click to run the current macro.
- **Step Into**: Click to step into the macro in Microsoft Visual Basic.
- **Edit**: Click to edit the macro in Microsoft Visual Basic.
- **Create**: Click to create a macro in Microsoft Visual Basic.
- **Delete**: Click to delete the macro.
- **Cancel**: Click to exit.

### 9.2 Security

In Kingsoft Presentation, you can set security level for the macros. To do this, follow the steps below:

(1) Click the **Security** icon in the **Developer** tab. The **Security** dialogue box will open and show as below:
In the Security Level tab, choose Very High, High, Medium, and Low according to your needs.

Click OK to complete the operation.

9.3 Other Functions

- **Visual Basic Editor**: Click to open the Visual Basic Editor and edit the macros there.
- **COM Add-Ins**: Add or Delete the COM Add-Ins available in this file.
- **Control Properties**: View and modify properties for the selected control.
- **View Code**: Launch Visual Basic Editor to edit the code of the selected control in the Visual Basic Editor.

To add objects in slides, you can click the corresponding icon in the Developer tab. See below:

![Add objects icons](image)
You can add check box, text box, command button, option button, list box, combo box, toggle button, spin button, scroll bar, label, image, and control in slides by the corresponding icon. When the cursor turns into a cross, hold and drag it to insert the object in slides. After the object was drawn, double click it to edit it in Microsoft Visual Basic.

10 Special Feature Tab

10.1 Export to PDF

In Kingsoft Presentation, you can export the document to a PDF file. To do this, follow the steps below:

(1) Click the Export to PDF icon in the Special Feature tab. The Export PDF File dialogue box will open and show as below:

![Figure 10.1-1 The Export PDF File dialogue box](image)

(2) you can set Save to, Export range, Export options in the Normal section.

(3) In the Permission Settings section, set the password to protect permission settings. See below:
Figure 10.1-2 The Export PDF File dialogue box

(3) Click **OK** to complete the operation.

### 10.2 Convert to Word Document

In Kingsoft Presentation, you can convert the presentation to a word format file. To do this, follow the steps below:

(1) Click the **Convert to Word Document** icon in the **Special Feature** tab. The **Translate to WPS Writer Document** dialogue box will open and show as below:
(2) In the **Select Slide** section, you can select all slides, current slide, selection, and specific slide pages to convert.

(3) In the **Converted Layout** section, you can choose to convert the presentation according to the original layout; you can also add notes to slide at below or right during translating to WPS Writer document; you can also add blank line to slide at below or right during translating to WPS Writer document.

(4) There are three styles of converted content: **Text(T)**, **Table(L)**, **picture(I)**. You can select the one that you prefer.

(5) Click OK to complete the operation.

### 10.3 Other Functions

- **Video Exporting**: Click to export the document to a video.
- **Image Exporting**: Click to export the document to an image.
• **Open from Cloud Docs**: Click to make the modifications of documents in Cloud Docs be directly saved.

• **Save to Cloud Docs**: Click to share with others for discussing, editing and previewing document online.

• **File Roaming**: This function is used to make files be automatically shared to WPS Office Cloud and to your PC and mobile devices using WPS Office.
WPS Office

User Manual of Presentation 2016

www.wps.com